Date: Sat, 13 Feb 1999 13:09:39 -0800
From: "Bill Moore" <wmoorenopsamcrest.net>
Subject: Re: dash lights???????


sometimes the connection from the two ribbon wires to the inst foil behind the cluster are loose and fail when the car warms up. the dash lights were the second connection from the bottom on our 84 900. Finally had to sctchlock a wire from thr ribbon to light bulb to get the darn things to stay on. takes about a day to get to it, and don't confuse the long skinny bolts that hold the cluster on. Knee pad has two 6mm nuts under the hood on the firewall. Joe G <nonenopsamere.com> wrote in message news:fSAw2.693$Ad.559nopsam1.ptd.net... >If your refering to the lights that light up the instrument panel, I had a >similar problem. The lights would light intermittently. I replaced the bulb >holders with aftermarket ones. Apparently, the contacts on the original bulb >holders did not make contact well with the printed circuit contacts. So far I >have had no further problems. > >In article <79lano$5vuo$1nopsamsvr04-int.news.prodigy.com>, MATT148nopsamigy.net >says... >> >>my dash lights only work if I >>1- drive for quite some time >>2- drive at high speeds >>????????? >>any thoughts >>thanx >> >> >

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]