Date: Sun, 28 Feb 1999 12:49:29 +0100
From: "Johan LAUWERS" <lauwers.sablonnopsam.be>
Subject: Re: Intermittent skip


Be very careful, my father had the same with his 1994 9000 CSE and it was the computer that was controlling the ignition that failed at cold start. The failure of the computer caused his heat gasket to be blown away. Fortunately repaired under guarantee but still a strange thing. Apparantly that computer controls and monitors every failure in the car except of it's own. Too bad it was the only thing failing on our CSE. Johan 83 900 GLi 94 9000 CS 94 9000 CSE BMRider heeft geschreven in bericht <36d85e25nopsam1.us.ibm.net>... >I seek your advice on an intermittent skip on my 1994 9000CSE-t. > >Occasionally, it will run on 3 cylinders for the first 10-15 seconds of >running. Never after that. > >Repairs made to date: > >Replaced ignition cassette >Replaced and gapped spark plugs at .039 >Checked all electrical connections on engine (injectors, etc.) >Checked all vacuum connections > >Unless in the unlikely event I have a clogged fuel injector, I think I have >covered it. If the injector was clogged, it would skip all the time. Right? > >I'm at a loss on this one. Even the Master Tech. didn't have an answer, >other than going through the process of elimination. > >fred > >

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]