Date: Sat, 8 May 1999 16:50:57 +0200
From: "=?iso-8859-1?Q?Lars_B=E6kgaard?=" <l.baekgaardnopsammoveThis**image.dk>
Subject: Re: Starter relay problem? '94 900S


Have you checked the condition of your battery? Lars John Vincent Lombardi wrote in message ... >All, > >Maybe someone can help with this problem on my '94 900S 4cyl: > >Occasionally, when I turn on a high load item (AC, seat heaters) I lose >power to number of other items. All these items are the same items inhibited >when the starter is cranking the motor. I can usually recover the lost items >by moving the ignition switch slightly towards the start position. I can >hear a relay clicking near my left knee. > >Anyone experienced a similar problem? I think it might be the electrical >contacts in the ignition switch or the relay that cuts power to accessories >during start. I would suspect the former, but the high load cutout while >running leaves me wondeing. > >Thanks in advance for any assistance. > >John > > >----------------------------------------------------- >John Vincent Lombardi uniphonenopsam.com >San Francisco, CA uniphonenopsamuserve.com >-----------------------------------------------------

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]