Date: Mon, 27 Sep 1999 16:51:36 -0500
From: Bossman <>
Subject: 91 900S---Clutch

Me again. My 5 speed transmission was rebuilt and a new clutch was installed by the previous owner at 60K---for $3,800!! (I now have 86K I've only had the car for a week but I've noticed a couple of times (in a parking lot for instance) that if I'm creeping in first gear that first gear and put the clutch pedel down it stays engaged in first gear with the the pedle to the floor--- It seems not to happen if I go to a higher gear and back to first, only if I'm in first and put the clutch down----it stays engaged. Of course I can't shift to a higher gear either, I let it in and out a couple of times and then it disengages. I also think even when it does engage at the top that it does not engage smoothly---its hard to expain but it seems to 'dump' the clutch rather than engage seamlessly as I my experience with other cars. It seems to be fine with other shifts and I have no problem synchro probs. I checked with the place that rebuilt it (26K ago) and they said it 'probably needs to be bled'....about $60. Michael Please direct e-mail to both of the following addresses : mitchvisnopsamnet Plus ca change, plus c'est la meme chose.

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2017 - The Saab Network -
For usage guidelines, see the Mission and Purpose Page.
[Contact | Site Map | on Facebook | on Twitter | Shop Amazon via TSN | Site Donations]