Date: Mon, 21 Feb 2000 08:15:19 -0500
From: "Rob" <doodadnopsams.com>
Subject: Re: winshield wiper story


Same thing happened to me. I fixed it the same way with no other problems for the last month. Check the other wiper nut, it is probably loose to, my was. For other wiper problems, the Townsend web page has a complete procedure for servicing the wipers. Actually, to give the proper credit, I took the vehicle to the local Saab service station (Springfield VA) and the manager fixed the loose wiper with a wrench, no charge. Later, I checked the other wiper nut and tightened it myself. I plan on going back to that station for all the service I can't do myself. RG Julie Wardell wrote in message ... >as i was driving home today-in the rain, my driver side wiper blade stopped >working. it got "caught" under the passenger side wiper. so after i got >home, i checked it out. >it seemed that the bolt on the arm got loose, as i could take the arm and >rotate it pretty much 360 degrees. tightened up the bolt, and it works fine >(i love the built in tool box-although an actual wrench instead of those >orange things would have been better.) >i just want to make sure this isn't a sign that something else may be going >wrong with the wiper system. >anyone know the scoop on this? > >Julie > >

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]