Date: Thu, 8 Mar 2001 20:01:14 -0000
From: "Woolfie" <John_woolfnospamnopsamail.com>
Subject: "Blued" flywheel???


Has anyone ever heard of a "blued" flywheel? My '84 900i has had an intermittent problem with the clutch, since about a month after a new clutch & slave cylinder were fitted last year. Sometimes the clutch pedal feels like a rusty old gate, grinding back and forth, but the rest of the time it's silky smooth. There are no strange noises, just a feeling that it's grinding and throbbing through the pedal. The clutch engages perfectly too, it's just hard to judge when the feel of the pedal changes from one moment to the next. I know it's not the pedal mechanism because the roughness disappears the moment the engine is switched off. The mechanic that fitted the clutch had never seen the problem before, but said that it was unlikely to be the clutch, and that it is probably a "blued" flywheel, with overheated areas causing the problem. The flywheel isn't expensive, but the labour is! If you've read this far, then I'm very grateful !!! My dilemma is, the warranty expires on my clutch in 2 weeks. So is my mechanic trying to scare me off asking him to check it out, or does it sound like the flywheel could cause this sort of problem? Thanks for thinking about it. John (London)

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]