Date: Thu, 22 Mar 2001 03:49:10 GMT
From: "HAMMERSPG" <JDORSEYnopsamABLE.NET>
Subject: Re: Coolant loss through radiator cap


Check the hose and clamp coming out of the bottom of the coolant tank,I have an 87SPG and was having the same problem with small losses and no visible leaks.One day when the car was warm I squeezed the hose and a little fluid would come out so I suspect under pressure with a warm engine the coolant would come out a trickle at a time. I loosend the clamp,slid the hose further up the tube and re-tightened and it seems fine now. Hope this helps! Jim "Matthew Crump" <mailboxnopsamhewcrump.freeserve.co.uk> wrote in message news:99b06j$er5$1nopsam5.svr.pol.co.uk... > Hi, > > My car is a 1993 900SE 16v manual hatchback (classic shape). > > The car has problems with coolant loss. I have had the system pressure > tested more than once and no leaks were found. Previously a fault has been > found with the radiator cap and this has been replaced. > > There is still an occasional problem with coolant loss and I am told this is > due once again to the radiator cap. Sometimes when the coolant tank is > refilled the coolant level is maintained at other times there is a small > loss, the level dropping from max to roughly halfway between max and min. > > I am told this is probably due to the valve inside the radiator cap > sometimes sticking open. > > Is this a common problem ?. > > Is there anything I can do to rectify the problem ?. > > Have I just been unlucky with radiator caps and should I get another one as > they are only about 10 ?. > > Thanks, > Matt. > > >

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2018 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]