Click Banner for Details on this Saabnet.com Classified

Date: Sat, 07 Jul 2001 14:25:04 GMT
From: devil <devilnopsamlobal.net>
Subject: Re: Blue smoke when starting


hale wrote: > > We have two 2000 9-3's, both with 2.0L Turbo engine and around 7500 Miles on > the clock. We have short travel to work, around 10 miles each way at usually > steady 30 mph. > Both cars expel a plume of blue smoke when starting after few hours at rest. > One car has been at the dealer for the past 3 weeks and SAAB technical has > been involved. So far they have tried adjusting parameters on the computer > to checking the valves for oil drops and all had been negative. The last > thing they tried yesterday was to replace the turbo unit. That seems to have > done the trick. > I should be happy, right? I would have been, hadn't the loaner car - a 9-5 > with 900 miles on the clock - started to do the same thing! > I don't drive aggressively, let the speed build up progressively and don't > let the turbo gauge even get to the red zone. So I'd like to know if any one > else has experienced the same problem. I think yes, I did notice this. Although I did not make a big deal of it. Should I?

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]