Date: Sat, 27 Apr 2002 23:16:51 -0400
From: D. Cyr <notavailablenopsameamessage.com>
Subject: Re: "sine wave" idle in 1995 900s 2.3l automatic


Have you checked all of your hoses for any vacuum leaks? Dave On 26 Apr 2002 08:46:41 -0600, andrewunix <agreenbunopsamAMnyx.net> wrote: >23 Apr 2002 12:18:17 -0600, agreenbunopsamAMnyx.net suggested: >: I've been digging myself in a hole trying to figure out what is causing my >: car to idle strangely. Ever since I got the car in January it has been >: exhibiting a strange behavior where when I first put it into Drive or >: Reverse the idle fluctuates sharply up and down at about 1 >: cycle-per-second and then gradually smooths out to an almost smooth idle. >: This problem reoccurs when I come to a stop at stoplights. >: >: I recently had the AIC valve (and intake O-rings) replaced to correct an >: issue with the car stalling when it was cold, and I'd hoped that it might >: resolve this problem as well, but no such luck. >: >: Could this be a transmission problem? It's a little bit of a nuisance, but >: not worth an expensive fix in my opinion unless it's an indicator of a >: more serious problem on the way. >: >: Thanks for any insight. > >Update: Now the car is stalling fairly regularly.

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]