Date: 3 Jun 2002 12:14:36 -0700
From: doiglnopsamail.com (LCD)
Subject: Re: Saab 900 Turbo 87, Won't Start


I measured for impedence. "KeithG" <noonenopsamhlink.net> wrote in message news:<adfvl9$444$1nopsam.atl.mindspring.net>... > Maybe the ignition amplifier. How did you test the coil? I think you are on > the path, here. > > go to www.townsendimports.com and look for information on LH 2.2 no start > checks. I am betting on the ignition amplifier. > http://saabnet.com/tsn/bb/900/index.html?bID=187627 is a good thread, too. > > KeithG > > > "LCD" <doiglnopsamail.com> wrote in message > news:2e9969fa.0206030555.394c283dnopsaming.google.com... > > "KeithG" <noonenopsamhlink.net> wrote in message > news:<addtdr$97a$1nopsam.atl.mindspring.net>... > > > try to see if there is spark next. > > > > > > KeithG > > > "LCD" <doiglnopsamail.com> wrote in message > > > news:2e9969fa.0206011352.37d22904nopsaming.google.com... > > > > Car has been sitting in a garage for 3 months never was run, but ok > > > > prior. Cranks good, battery charged, fuel pump working. But still > > > > won't start. Sparkplugs, wires, distributor cap and rotor was > > > > replaced 6 months ago. Starter was replaced 5 months ago. NEED > > > > HELP!!!!! Any ideas?????? > > > > I did test that, and there is no spark. Checked the plugs, wires and > > distributor cap and rotor all OK! Also checked the coil, it is ok > > too? > > > > I did check the gas flow from the pump and it is fine, gas is entering > > and leaving the filter. Still stumped.

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]