Date: Tue, 4 Nov 2003 09:19:31 -0000
From: MeatballTurbo <carl.robsonnopsamcing-czechs.com>
Subject: Re: Changing the coolant header tank. Help!!!!


In article <1067900155.73805.1nopsamter.uk.clara.net>, grunffnopsam.com says... > You're not having too much luch at the mo, are you Carl? > > I reckon the lower dash is coming off again at the weekend, > don't you? > Yeah, I think you are right. Noticed today, that it isn't just the boost guage not working, it is the boost gauge only showing boost. It will drop the 0 pressure area off boost, but not go into - vacuum, and once it actually stuck at + a small ammount, and then gradually crawled down. Then after the car has been sat for a while, it will work fine. I'm guessing I've nipped a hose in there somewhere and the trapped pressure is gradually leaking back. Only explanation I can think of. Oh, and to add insult to injury, while passing an Audi TT this morning, on a Dual carriageway, got it upto about 60 in 3rd, just about to shift up to 4th, when there was a pop, and a stumble, and the bloody thing just limped along till I could pull over. Bloody boost pipe to the intercooler had decided to part company with the turbo. Not the most pleasant job, reattaching a boost pipe to a turbo at working temp, when the jubillee clip is awkward to get at. -- The poster formerly known as Skodapilot. http://www.bouncing-czechs.com

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2018 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]