Date: Tue, 21 Dec 2004 17:11:30 -0500
From: ma_twain <ma_twainnospamo.com>
Subject: Re: Gas Gauge Drops to Empty?


Does the wiring harness have a GM part number? SpongeBob wrote: > Shane, > > My car ('04 9-3 Arc) did the same thing yesterday, and the day before. > On my way to work, I stopped by Just SAAB Dayton to see if they knew > about this problem. In less than 45 min I was out of there, and on my > way to work. They had to unplug the power cable to the gas pump-float > (I don't know where it may be located, but they had my car on the > lift), cleaned the wiring harness connector, and then put it back > together. That seemed to fix it the problem with the gas gauge. Good > Luck! > > SB > > > > > Shane Almeida wrote: > >>I started my car this morning and everything was fine. I drove about >> > 10 > >>miles and parked for about half an hour. When I started my car >> > again, the > >>fuel gauge rose to full (I'd driven less than 20 miles since the last >> > >>fill). When I was pulling away from the parking lot, the gauge >> > dropped to > >>empty and the gas light came on. After a second, it then bounced >> > back to > >>full. A couple seconds after that, it dropped to empty again and >> > stayed > >>that way. The SID said my distance to empty was "--- miles." I >> > pulled > >>over, turned the car off and back on again and the gauge was fine for >> > the > >>rest of my trip. This is a 2004 9-3. Has anyone else seen this? It >> > was > >>cold this morning (-14C), if that matters. >> >

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]