Date: Fri, 04 Mar 2005 20:34:08 -0500
From: Lou <justmenospammputer...edu>
Subject: Re: '94 NG900S DIED/Won't start


On Fri, 04 Mar 2005 10:59:03 -0500, Lou <justmenospammputer.edu> wrote: >125K miles >2.3L >Battery replaced yesterday and driven for about 50 miles with no >problem. Daughter stopped on parking lot, turned around by backing up. >Put transmission in drive and started to drive away. Engine died and >will not start, cranks fine. The instrument panel " ! " symbol >inside a diamond shape is on. No abnormal symptoms prior to failure. >It was just dropped in front of my garage by the tow truck. My >thoughts run toward a fuel pump or pressure related issue. Any >thoughts? > >Thanks in advance. >_________________________________________ >Usenet Zone Free Binaries Usenet Server >More than 120,000 groups >Unlimited download >http://www.usenetzone.com to open account I eliminated the coil wire and now have the coil out of the vehicle. Now to find a shop to test it. Anyone know what the internal resistence of the coil should be? I am getting a reading of only 0.8 ohms. _________________________________________ Usenet Zone Free Binaries Usenet Server More than 120,000 groups Unlimited download http://www.usenetzone.com to open account

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]