Date: Tue, 23 Aug 2005 12:33:02 -0600
From: Charles <cstoyernospamrpex.com>
Subject: Re: 92 9000 engine quit while driving?


Malt_Hound wrote: > Charles wrote: > > > > Coming home, I used the cruise control on and off as practicable. > > > > Last leg of home trip is a steep hill on I-70, starting around 5,500 > > feet and ending around 7,000 or so. With cruise control on, doing about > > 70, engine stops. I signal and pull off on shoulder (wife following in > > 93 900T ragtop). > > > > I switch off ignition and try to start. It starts. We start going again. > > Cruise control again. Go maybe a mile (I am in left lane doing 70) and > > engine quits again. I turn off while moving (but slow down due to steep > > hill) and restart. It starts, I take off again, this time leave cruise > > control off. No problems and in about 5 miles I am home. > > > I don't think this is at all related to the use of the cruise control as > you seem to imply. Did you get any TCS light when you stalled? > Thanks I will not blame the cruise control until many further tests. Just noticed the two times it happened the cruise control was on. Next time I will turn it off and see if it comes back. TCS light is on permanently. Previous two owners (seller knows previous owner) replaced everything in the TCS. Light will not go out but everything works. I hear if TCS is bad, it goes into limp home mode. This car is definately not in that mode! A friend of mine as a 900 SPG which has the airbag light on and they could never get it fixed so he has a piece of tape over it. Charles.

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]