Date: Tue, 23 Aug 2005 07:49:13 -0400
From: Malt_Hound <Malt_Houndnospamm*yahoo.com>
Subject: Re: 92 9000 engine quit while driving?


Charles wrote: > We bought a 92 9000 Turbo 2.3l today. It is red. It has a few minor > dings but otherwise is a nice car. A few problems: > > ACC blows hot unless you go to manual (temp to "LO"). However I read the > manual and recalibrated the system and that seemed to help. There is one > fault and the seller claims it is a temp sensor in the front bottom of > the car which tells the ACC the temp of outside air. > > Coming home, I used the cruise control on and off as practicable. > > Last leg of home trip is a steep hill on I-70, starting around 5,500 > feet and ending around 7,000 or so. With cruise control on, doing about > 70, engine stops. I signal and pull off on shoulder (wife following in > 93 900T ragtop). > > I switch off ignition and try to start. It starts. We start going again. > Cruise control again. Go maybe a mile (I am in left lane doing 70) and > engine quits again. I turn off while moving (but slow down due to steep > hill) and restart. It starts, I take off again, this time leave cruise > control off. No problems and in about 5 miles I am home. > > Any suggestions on these problems or others concerning a 92 9000 w/190k > miles welcome! > > Charles. I don't think this is at all related to the use of the cruise control as you seem to imply. Did you get any TCS light when you stalled? -- -Fred W

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]