Date: Sun, 02 Sep 2007 11:17:08 +0100
From: Colin Stamp <col.dustbinnospamp.plus.com>
Subject: Re: [XP] Sporadic aircon


On Sun, 02 Sep 2007 00:51:37 +0100, Harry Bloomfield <harry.m1bytNOSPAMnospamali.co.uk> wrote: >Colin Stamp wrote on 02/09/2007 : >>> >>> Have you considered a possible mixing valve issue? Maybe the A/C is >>> working but warm air is being sent to you? > >> Yep. It's definitely the evaporator warming up. The system passes a >> self-test which includes exercising the flap-valve motors, and the >> windows mist-up during a failure. > >Just a suggestion.... > >On the evaporator coils there should be a temperature sensor. The >sensor is there to check the temperature and make sure it does not fall >below 0deg C, such that ice can form. Could it be that either this >sensor is faulty, or that it is detection the formation of ice? > >Shortly after the a/c stops working, do you perhaps see a discharge of >water from the drain? The anti-freeze sensor was top of my list when I only had the pressure readings to go on, but since I put the LED in, it turns out that the system is trying to run the compressor all the time during a failure. None of the sensors or the control system are suspect any more. Cheers, Colin.

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2018 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]