Follow up on No speedometer after testing transducer - Saabnet.com Bulletin Board


[General | Members | C900 | 9000 | NG900 & OG93 | 93 | 95 | NG95 | 99 | Sonett | Vintage Models | Performance | Detail | Clubs & SOC | Other Cars | Books Movies & Music | Chat | FAQs | Gifts | Member Photo Galleries | Member Directory | Classifieds | Service/Mechs | Manuals | *Buddy Registry | *Mileage Registry | Polls | What's New | Raffle | Photo of the Month | Sponsors]

9000 Bulletin Board
1985-1998
Search:
(Search Author's Posts: e.g. Keyword:Author)*Members Only


[Main 9000 Bulletin Board | Post Followup | BBFAQ ] [ Prev by Date ] [ Next by Date ] Member Login / Signup [Most Recently Edited Saabnet.com Photo Galleries]
Follow up on No speedometer after testing transducer
Posted by Rociero [Email] (#1324) [Profile/Gallery] (more from Rociero) on Tue, 6 Nov 2018 18:12:26

In Reply to: Re: ...No speedometer after testing transducer, Rociero [Profile/Gallery] , Mon, 5 Nov 2018 21:38:14
Alert me when someone posts in this thread:

Yesterday, I did pulled out the gear (P/N:8727240) that´s inside the Transmission. I had to use a 12mm socket to remove a Bolt next to it, and pulled it out with the Transducer still attached to it. Once out, I inspected the gear and found it was ok comparing it with the new one I have on hand. Didn´t replace it of course. While I had both out, I use a drill to turn the gear with the Transducer attached to see if the Speedo was working (with Ignition on and using a mirror to watch the Speedo from the outside). While the drill was turning, I was moving the wire all over to see if the speedo would cut out. Nope, it worked like a charm. No problem with the wiring. So that make me think, it must be inside the Transmission ($$$$$$$)- but before pulling the Transmission out, I need to read other wires going to various ECU´s (ETS, LH, DI/APC, EDU and where ever it sends info from the Speedo, Pin 2 of the 3 wire plug). Could be that one of the wires going to those ECU, could be shorting out to GRND or POS and causing the Speedo to stop working.

Funny thing is that yesterday the speedo was working fine going to my friend´s house (I have more room to work) and about 10-14 days before it wasn´t. How can you fix something that is intermittent and can´t duplicate the problem? Hate it when I don´t know what causing the problem, because not knowing the problem, you don´t know how to fix it properly. Like fixing a flat and not looking what cause the flat (maybe the nail still in the tire). LOL

I´ll try to inform you of what I find or what test I used to find the problem causing it.

_______________________________________ 1992 9000 CD 2.3 Turbo, Automatic


Posts in this Thread:
Alert me when someone posts in this thread:

Post a Followup

No Site Registration is Required to Post - Site Membership is optional (Member Features List), but helps to keep the site online
for all Saabers. If the site helps you, please consider helping the site by becoming a member.

Name: Member Login / Signup [Most Recently Edited Saabnet.com Photo Galleries]
E-Mail: (Optional)
Re-Enter E-Mail: (Confidential & Secure - Not revealed to other users!)
Note: Please check your spam folder for BB responses.
If you use GMail, follow these instructions from Google so that they appear in your regular inbox.

Subject:

Posting rules are simple - No for sale/wanted ads or live auctions may be here - use the classifieds.
You may not cross-post your message to multiple BBs.
Personal attacks, insults, or flaming are not allowed.
Site Members do not see any red text, inline ad links, bottom of page anchor ads, box ads, or anti-spam check.

Message: (please no for sale/wanted classifieds - post those in the Saabnet.com Classifieds)
To add inline links to your post, use [link]http://www.domain.com/[endlink] or use the Optional fields below.
To add inline images to your post, use [img]http://www.domain.com/img.jpg[endimg] or use the Optional Image Link field below.


To add inline links to your post above, use [link]http://www.domain.com/[endlink] or use the Optional fields below.
To add inline images to your post above, use [img]http://www.domain.com/img.jpg[endimg] or use the Optional Image Link field below.

Optional Link: (e.g. http://www.saabnet.com/)
Link Title: (Optional)
Optional Image Link: (e.g. http://www.saabnet.com/img.jpg)
Photo/Image to Upload: [Member Only Feature] - Sign Up





The content on this site may not be republished without permission. Copyright © 1988-2018 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]

This is a moderated bulletin board - Posting is a privilege, not a right. Unsolicited commercial postings are not allowed (no spam). Please, no For Sale or Wanted postings, SERIOUSLY. Classifieds are to be listed in The Saab Network Classifieds pages. This is a problem solving forum for over 250,000 Saab owners, so expect to see problems discussed here even though our cars are generally very reliable. This is not an anything goes type of forum. Saabnet.com has been a moderated forum since 1988. For usage guidelines, see the Saabnet.com Mission and Purpose Page. Please remember that you are not anonymous. Site Contact | Site Donations | Other Sites by SP - Poverty2Prosperity.org
Your address is: 52.91.90.122 - Using CCBot/2.0 (https://commoncrawl.org/faq/) - Logged.



v.1010123
Site Members do not see red text instructions, bottom of the page anchor ads, or box ads.
Click here to see all the Site Membership Benefits!