started twice that's it. - Saab 9-5 Bulletin Board - Saabnet.com
Site News - 9/23 Horn Button Rebuild 900/9000 | 9/21 Abandoned Saab Dealership

[General | Members | C900 | 9000 | NG900 & OG93 | 93 | 95 | NG95 | 99 | Sonett | Vintage Models | Performance | Detail | Clubs & SOC | Other Cars | FAQs | Gifts | Member Photo Galleries | Member Directory | Classifieds | Service/Mechs | Manuals | *Buddy Registry | *Mileage Registry | Polls | What's New | Raffle | Photo of the Month | Sponsors]

95 Bulletin Board
1999-2009 [Subscribe to Daily Digest]
(Search Author's Posts: e.g. Keyword:username)*Members Only


[Main 95 Bulletin Board | BBFAQ | Prev by Date | Next by Date | Post Followup ] Member Login / Signup - Members see fewer ads. - Latest Member Gallery Photos
started twice that's it.
Like This Post:
Posted by Saabing_guy [Email] (more from Saabing_guy) on Tue, 27 Aug 2019 07:44:59 Share Post by Email
Alert me when someone posts in this thread:

Picked up a mint '01 aero sedan with 114k manual trans this weekend. Found it on facebook marketplace. It's replacing a '01 aero sedan that had a small tussle with a deer and some lady's rear bumper as she backed up in the parking lot. So the problem is that it won't run. I'm getting fuel,I swapped the DI, it has a new cps. I'm thinking it might be the twice. I think that because the seller said that he read something on display that said alarm after he had to replace the battery. I put a brand new battery in the key and nothing happnes when I press the buttons. Doors, trunk, flashing lights nothing happens. The car will crank and from what I have so far, if I disconnect the battery for a few mins and reconnect it then put the key to acc a couple of times then start it, it will start run for about 5 seconds and shut off its only done it twice but thats ony the amount of times I have tried it. If I press the gas while its running for those few seconds it like I'm not even doing anything because there is no reponse to me pressing the gas.

Could this be a twice issue? I dont think its a throttle body issue since it did start twice for me. All fuses are fine. I did not check fuel pressure as I don't know what the correct pressure should be, but I am getting fuel at the rail. Is there anyting I can do with the twice without a tech2 just to figure out if it might be the twice that is causing it not to start? Forgot to mention, the roof has some type of glue all around the moonroof so I take that as it once leaked. Another reason for me to think that this might be the twice. Might it be that the fuel pump is dying but still working with not enough pressure? That happened in my mother's 01 convertible. Pump was not pumping at all but still hummed once turned on.

posted by 172.56.4...
Posts in this Thread:
Alert me when someone posts in this thread:

Post a Followup

No Site Registration is Required to Post - Site Membership is optional (Member Features List), but helps to keep the site online
for all Saabers. If the site helps you, please consider helping the site by becoming a member.

Name: Member Login / Signup - Members see fewer ads. - Latest Member Gallery Photos
E-Mail: (Optional)
Re-Enter E-Mail: (Confidential & Secure - Not revealed to other users!)
Note: Please check your spam folder for BB responses.

Subject:

Posting rules are simple - No for sale/wanted ads may be posted here - use the site classifieds.
You may not cross-post your message to multiple BBs.
Not permitted: political/religious topics and being disrespectful (personal attacks, insults, etc...).
Site Members do not see any red text, inline ad links, bottom of page anchor ads, box ads, or anti-spam check.

Message: (please no for sale/wanted classifieds - post those in the Saabnet.com Classifieds)
Links are now automatically made active, no need for any special code (or use the Option Link field below) - don't put links in () or end with a '.'
To add inline images to your post, use [img]http://www.domain.com/img.jpg[endimg] (or use the Optional Image Link field below).


Links are now automatically made active, no need for any special code (or use the Option Link field below) - don't put links in () or end with a '.'
To add inline images to your post above, use [img]http://www.domain.com/img.jpg[endimg] (or use the Optional Image Link field below).

Optional Link: (e.g. http://www.saabnet.com/)
Link Title: (Optional)
Optional Photo/Image Link: (e.g. http://www.saabnet.com/img.jpg)
Photo/Image to Upload: (Please be patient while file uploads)





The content on this site may not be republished without permission. Copyright © 1988-2021 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]


This is a moderated bulletin board - Posting is a privilege, not a right. Unsolicited commercial postings are not allowed (no spam). Please, no For Sale or Wanted postings, SERIOUSLY. Classifieds are to be listed in The Saab Network Classifieds pages. This is a problem solving forum for over 250,000 Saab owners, so expect to see problems discussed here even though our cars are generally very reliable. This is not an anything goes type of forum. Saabnet.com has been a moderated forum since 1988. For usage guidelines, see the Saabnet.com Mission and Purpose Page. Please remember that you are not anonymous. Site Contact | Site Donations | Other Sites by SP - Poverty2Prosperity.org
Your address is: 3.215.177.171 - Using CCBot/2.0 (https://commoncrawl.org/faq/) - Logged.


Site Members do not see red text instructions, bottom of the page anchor ads, or box ads.
Click here to see all the Site Membership Benefits!