Date: Thu, 18 Sep 1997 19:43:43 -0700
From: James Winter <Rowdsternopsamdnet.att.net>
Subject: Problem starting `88 900 Turbo


I'm going crazy here. I can't get my car to start. If you have any knowledge of 900 engines, please read this. I'm new to Saab's and I need help. Here's the story: About three days ago I started my car and let go the clutch thinking it was in neutral. I was in reverse with the parking brake on so it died. I tried to restart it and it wouldn't start. It finally started but at very low rpm so I stopped it and opened the hood. The first thing I noticed was that the solenoid valve had a broken piece on it (one of the hose connections was broken off). I glued it back on (I was in a rush) and it started fine. When I got to my destination and tried to start it again, it wouldn't. I don't think the solenoid valve would be the only problem because even with a non-functioning APC valve, the car should start. I have gotten the car to start twice though by shaking the wiring connected to the solenoid valve while someone cranked the engine. This doesn't work consistently though so I'm sure it just a fluke. I've checked the electrical components of the fuel system and there is a new fuel pump on the car. It's got to be a fuel or a spark problem because the car cranks just fine. I'm lost though and I NEED HELP. The bookstore just called to tell me my Bentley manual is in so hopefully this can help me. If you have info though please e-mail me at brewpleasenopsamcom. I'd really appreciate it.

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2017 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]