Date: Tue, 30 Mar 1999 11:22:42 -0500
From: "George" <Bussynopsamcom>
Subject: Re: Clarion security code problem - '93 9000CSE


Steve, Sounds like the radio is not connected correctly or the wire that gives continuous power to the radio(time) is not connected. Thus when you turn the car off(not the radio because you still have power when the car is on) you are killing the power to all accessories. A Steve Lemanski wrote in message <37010797.E5A053ADnopsamnai.net>... > >I've got a problem related to the security code for the >Clarion radio in my '93 9000CSE Turbo. > >About a week ago, I started the car up and the radio started >beeping, and the radio display read "code". I had >bought the car used a couple a weeks before, and didn't have >the code. So, I went to the local Saab dealer, and they >pulled the radio out and gave me a new code. I entered the >code, and everything wored fine for about a week (i.e., >did not have to enter the code when starting the vehicle). > >A couple of days ago, the same thing happened. Now, I have >to enter the code every time I start the vehicle. Once I >enter the code, everything works fine (radio,tape deck,CD). >Also, if I turn the radio on/off while the car is running, >I don't need to enter the code. > >Have I inadvertently put the Clarion unit into a mode that >requires the code to be entered every time, or is there a >problem here? Any insights into this problem are greatly >appreciated. > >Thanks, >Steve Lemanski

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2018 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]