Date: Sun, 12 Mar 2000 04:36:31 GMT
From: Robert Sorensen <jrsorensennopsam.com>
Subject: SAAB won't start


This is a multi-part message in MIME format. --------------528F301CEA32F0783FC3635F Content-Type: text/plain; charset=us-ascii Content-Transfer-Encoding: 7bit Today I experienced twice that my car wouldn't start. All electrical lights came on normal but the engine was quiet - not even an attempt to start. I've seen the same thing if I've tried to start the car (SAAB 9000 Turbo, Automatic - 1992) when transmission was in 'D', but today the transmission was in 'P'. However after shifting a couple of times between 'D' and 'P' the car started and runs normal. Is this an indication of a bad transmission or is it simply a bad switch somewhere (and if yes) where? regards Robert Sorensen --------------528F301CEA32F0783FC3635F Content-Type: text/x-vcard; charset=us-ascii; name="jrsorensen.vcf" Content-Transfer-Encoding: 7bit Content-Description: Card for Robert Sorensen Content-Disposition: attachment; filename="jrsorensen.vcf" begin:vcard n:Sørensen;Jette & Robert tel;fax:+1 (707) 516 0711 tel;home:+1 (510) 438 0144 tel;work:+1 (510) 445 5632 x-mozilla-html:TRUE url:http://members.home.net/jrsorensen adr:;;44885 Lynx Dr;Fremont;CA;94539;USA version:2.1 email;internet:jrsorensennopsam.com x-mozilla-cpt:;13696 fn:Jette & Robert Sørensen end:vcard --------------528F301CEA32F0783FC3635F--

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2018 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]