Date: Mon, 6 Nov 2000 00:18:42 -0600
From: "Nate t. G." <ngoddardnopsamnect.net>
Subject: Re: Water Pump leak


hello, I have a similar problem, but on a totally different car/engine. mine's an '87 900 Turbo 16v, and on some mornings (especially cold ones) I will hear the noise of a wet belt, and will actually see a small trickle to a large/fast dropping of coolant coming from the water pump, which will then go away - generally pretty quick. occasionally it lasts a little while longer (I can tell, because that is when it uses a little bit of coolant). I am planning on replacing the pump (and hoses, and possibly even radiator) ASAP. I just need to find some time - but quickly before it gets too cold outside. -- Nate t. G. '87 900 Turbo 16v Athlon 650 - NT4/W2K "Rob Alward" <ralwardnopsamigy.net> wrote in message news:8u50ad$3fbo$1nopsamsvr04-int.news.prodigy.com... > > On my 93 9000CSE, with 2.3 non turbo, when I first start up in the > morning, there is a small amount of coolant that leaks out from the water > pump horn that fits into the block, after car is warmed up, everything > stops and nothing until the next morning... The amount is about 10 or so > drops.... Any opinions on this?? It has been going on since summer, but > does not seem to get any worse.... > Thanks in advance. > > >

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2018 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]