Date: Wed, 4 Jul 2001 01:56:31 -0700
From: "Ryan O. Emge" <presidentnopsamab.org>
Subject: New 9000 blower motor still not working


To anyone that can help me solve this problem ASAP, I have received the AU code and I've recently replaced a blower motor with a new bosch ($80.00) one on a 1988 9000 Turbo along with a brand new speed control unit from Saab ($125.00) and the blower motor does not turn on even. The ACC unit has also been swapped with a known good acc unit from a car that the blower motor operates normally and also with another from my 1989 that works perfectly, and the blower motor still does not turn on. I've only been able to get the blower motor to turn on by jumping the wires directly to the battery, of course that'll work and it did. My question to you is, how can I fix this issue? Is there a wire that could have fallen off somewhere that's completely not visible/ obvious? Or is there a relay in under the dash that I should be checking/ replacing? The connection to the blower motor is secured and is getting power which I've tested with a test light, all fuses are in, anything else that this could be? - Ryan Emge Please e-mail me at presidentnopsamab.org with any and all information, perhaps this is a quick and easy fix, yet I cannot see where to check next and I need the heat and a/c. New England Saab Association Post Office Box 119 Keene, New Hampshire 03431 Presidentnopsamab.org / http://www.nesaab.org

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]