Date: Sat, 28 Jul 2001 19:17:56 GMT
From: "J. Mark Hodsman" <jmhodsmannopsam.com>
Subject: Re: 900SE Clutch Problems


I have a 1997 900SE 2.0L Turbo. I am also experiencing a creaking clutch. It appears to be originating from the clutch mechanisms within the passenger compartment, but this is always a tough call. Initially, there is no noise from the clutch when it is being used. Within about 8 km. there is a grating sensation and a slight noise over a small portion of the clutch travel. This becomes progressively worse, until the creaking is audible throughout the pedal's movement, even to passengers in the vehicle. Vigorous movement of the clutch pedal (when the vehicle is not in motion!) reduces the degree and intensity of the noise, but it quickly rebuilds with normal use to its maximum. Over the span of about 14 months, I have had the clutch cable replaced (due to a failure of the adjusting mechanism), a clutch kit installed (pressure plate and associate mechanisms) and just recently, the clutch pedal and pivot bolt were replaced. The clutch pedal and pivot bolt were replaced at my suggestion to the mechanic. They showed definite signs of wear. The pivot bolt was worn out of round, and the bushing on the clutch pedal (that fits over the pivot bolt) showed signs of wear from the spring that brings the pedal to its return position. The problem returned. I questioned the mechanic about the wear marks on the clutch pedal bushing, which he said were from the spring. It seems to me that the spring should not have been in moving contact with any other parts. He seems to think that it is properly installed. I would like to obtain a shop manual to verify this, but am having trouble doing so. I will be taking the car in on Tuesday for additional investigation. The mechanic suspects the clutch cable. This is my third SAAB, I had a 99 EMS and a 900 SPG before. Neither had clutch problems, but both used an hydraulic clutch mechanism. As you know, the 900 uses a cable. I am told that the 9-3 has switched back to an hydraulic mechanism. I will post the results of Tuesday's investigation. PC Wallington wrote: > > I have a 1995 900SE Turbo with a creaking clutch problem that I can't sort > out. My local dealer has replaced the clutch cable (twice) and replaced the > clutch pedal. On all occassions the clutch has been fine for a few days, but > the creaking always returns. > > The creaking happens when you first depress the clutch and just before you > release it. It runs for about half of the levering action. When the creaking > is occuring the clutch is also very stiff. > > This problem started happening after the clutch (clutch plate and pressure > plate) was replaced about 6 months ago. > > If anyone has experienced this problem please email me as my mechanics are > not making any progress and I am going mad !!!. > > Thanks in Advance > > Peter Wallington.

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2017 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]