Click Banner for Details on this Saabnet.com Classified

Date: Thu, 8 Nov 2001 21:38:59 -0500
From: "Tony at PartsAMillion.com" <Tonynopsamsamillion.com>
Subject: Re: Unstable coolant temp - 900 ¥96?


Magnus, Check the connectors to the temperature sensor. They may be loose. Had a similar problem with my son's 900 '95. I used pliers to gently tighten the connector and the problem went away. The sensor was located in the top radiator hose. I hope this helps you find and fix your problem. Tony ----------------------------------------------------------- Visit our FAQs(frequently asked questions) for answers to problems with your vehicle and suggested maintainance. www.PartsAMillion.com/Faqs.htm ----------------------------------------------------------- "Magnus D" <Not.annopsaml.com> wrote in message news:orfG7.5416$Z_1.871731nopsamc.telia.net... > I thought it was time to replace my thermostat because the temp gauge showed > coolant temp between "middle" and "cool", a bit low I think (we now have > outside temp about -10 C). > > Well, replaced it yesterday and today I noticed that the gauge showed that > the temp was higher. But, it frequently drops a bit, then cathes up again > and so on. > > Anybody knows if that¥s normal? > > My V70 has a very stable coolant temp so I quite don¥t recognize this. Could > it be a faulty temp sensor? > > Magnus > >

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]