Click Banner for Details on this Saabnet.com Classified

Date: 5 Nov 2001 12:39:17 -0800
From: brianjyohnnopsamo.com (Brian Yohn)
Subject: Re: Straining engine noise and dimming lights on startup


Marknopsamgill.org wrote in message news:<3be68f07.7662185nopsam.ntlworld.com>... > On 4 Nov 2001 17:27:42 -0800, brianjyohnnopsamo.com (Brian Yohn) wrote: > > >I have a 1995 900S 2.3l where the engine sounds as though it is > >straining every 20 to 30 seconds for the first few minutes after > >startup. While making this straining noise, the headlights and dash > >dim slightly. This has been happening for a few months, and goes away > >after the engine has been running for a few minutes. Has anyone else > >seen a similar problem or know what the cause would be? Thanks in > >advance. > > > >Brian > > I'm not quite sure what you mean by "straining"? > But if you mean the engine starts running rough, I think it's > proberbly the main power relay. > They're not expensive, check to see if there's any corrosion around > the terminals, if there is clean them up, also check the inside of > fusebox to see if there's any condensation/wet, give it a blast with > the hair dryer if there is. I am not sure how to best describe the sound... I suppose rough would be a good way to characterize it. Also, the RPMs dip slightly for a few seconds as it makes that sound. I'll check out the terminals and fusebox tonight. By the way, I have 146,000 miles on the car.

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]