Date: Mon, 26 Aug 2002 00:17:57 GMT
From: "Morgan Bullard" <mjbullardnopsampammersdie.earthlink.net>
Subject: Re: Oil Pressure


There is a bypass valve in your oil filter, that may be bad, in which case a new oil filter would correct the problem. Did it start shortly after an oil change? They also could have put a too thin of oil in your car. I assume the temp is OK. The alternatives are a bad oil pump or worn out bearings. "news.verizon.net" <vze4hs6ynopsamzon.net> wrote in message news:St6a9.1743$mb.660nopsamdc01.gnilink.net... > I've got a 95 900S that Is having some problems with oil pressure. If I > start my car up and drive around for a short period only, everything is ok. > If I drive for any normal amount of time where it would take the car to warm > up to a normal speed and either stop or idle, the oil pressure light begins > to light up (looks light the light "idles" at the same rate the engine > does). The longer I drive, the light comes on more and more, but it only > occurs at the lower rpm's. Again, the longer I drive, the more frequent the > oil pressure light comes on and at higher rpm's. The car has 127k miles on > it and I expect some kind of engine pressure loss, but this looks like > something else that needs to be fixed (bad gaskets, seals?) The car doesn't > leak oil, which is one reason for concern on the low pressure. Any help > anybody can give with this will be greatly appreciated. > > Thanks, > > Jason > >

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]