Date: Wed, 08 Apr 1998 10:05:54 -0400
From: Dina Q Goldin <dqgnopsamyale.edu>
Subject: 0-60 in 1 min, again


I have a 5-door '95 Saab 900, 38K miles, manual transmission. A year ago, after some abuse when getting out of a snowbank after a storm, the clutch went: burning smell and revving on acceleration. I had it fixed. The plates inside had to be reground as well. Total bill: $700, not covered by my "total guarantee" since the clutch is a "wear item". In the fall, the car stopped going reverse, I got that fixed for free since the gears were never the same since the last fix. Now, my car is about to go to the garage again, and this is why I am writing. It started with a little revving upon acceleration, and a little burning smell, not as bad as the first time. But then very quickly, the same day, the car started having problems with acceleration: 0-60 in 1 min. Then it became unable to get up to 60 altogether. Then 50, then 40... I prayed I could get home, but had to pull over when it was crawling at 2-3 MPH. It starts and revs just fine, but does not engage. So the question is: what is the problem and what will it take to fix it? Is it something that is reasonable for the car to experience at this age, or does it point to a prior defect? Has anyone else been through similar experiences with the same model Saab? Please help this poor soul, Dina Q Goldin Newton, MA

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]