Date: Thu, 5 Nov 1998 20:51:57 +0100
From: "Edmund Blackadder" <israelssonnopsamnet.se>
Subject: Re: 9-3 Emergency brake problem?


I guess you mean the parking brake... The parkingbrake wire will need an adjustment. By the way, ALWAYS leave a gear in when parking as well as always using the parking brake. If you donīt use the parking brake frequenty, it will pretty soon loose itīs power. Another way of saving the life of the parkingbrake, is to press the button when you pull the brake, that way you will feel how far you have to pull it to hold the car. /Fredrik '75 96 V4 '92 9000CSE Marisa Bond skrev i meddelandet ... >I have a new 9-3 manual transmission and I occasionally have trouble with >the emergency brake NOT holding the car in place. Generally it happens >when the back end is pointed DOWN a hill. I hold my foot on the brake and >clutch, put the car in reverse, and then pull the emergency brake up as >far as it can go. Then I turn the car off and release the brake and >clutch. At this point, the car begins to drift back until I yank up on >the brake another notch (even though I couldn't yank it up any further >when I initially set it). > >This doesn't happen in any predictable manner- only happened a few times >since I got the car in July. However, my mom had a 1995 900SE which also >had this problem. Since it is not consistent, I can't repeat it for the >dealership and they've given me the "you probably aren't pulling it up >high enough" speech. But I've been driving manual SAABs since 1988 and >I've never had a problem before so I don't think I'm just being wimpy. > >Anyone else having this problem? I'd love someone (especially a man) to >corroborate my story so they'll believe me. > >BTW... Other minor things I've had go wrong are: > >1) Driver's side rear door is hard to open sometimes-- this is a known >problem and your dealer can fix it. > >2) Seal around rear wiper blade comes loose and flaps around---known >problem, dealer fixable > >3) Front windows sometimes don't respond to the UP switch after being >lowered. You have to pull on the switch several times to get it to >respond. This is a known problem, but the dealer doesn't yet have a fix. > >4) Sulphur smell after shutting off the car --dealer says this comes from >using gas with a high sulphur content and is related to the turbo. I use >Shell and Mobil gas, but haven't had time to investigate what kinds of gas >have lower sulphur. > >Other than these minor irritations, I LOVE the car! > >Marisa > >-- >Marisa Bond >Computer Systems Consultant >University of Michigan >Ann Arbor, MI

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2021 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]