Date: Thu, 11 Mar 1999 18:39:18 +0100
From: "Anders Johansson" <sigurdnopsamnet.se>
Subject: Re: No Defrost


Dave, I would guess it is something else, the defroster ductwork is "integrated" to the dash panel. As long as there is a heater unit and a dash there is nothing that can come loose. I suggest that you press the AUTO and OFF buttons simultaneously, i.e calibrate. It takes about 30 sec, and the display should read "0" all the time if nothing is wrong. If anything is wrong with, for instance, the stepper motors (for blend and distribution) a fault code should appear. If that is OK, then have full speed on the blower, press VENT button=>air out of the dash vents only. Press FLOOR button, air out of the floor ducts only. Press DEFR button, air out of the defrost ducts only. If this is not the case, there might be some mechanical failure inside the unit. Let me know, I might give a hint with some further input. Best regards Anders >I was driving my wifes '96 900SE yesterday, and I noticed that there is no air >coming from the defrost vents. The car has the temp control system, and when I >change the controls, I can hear things shift behind the dash, so it appears to >be working. Lots of dash air, and very little floor air as well. >It could be that a hose came loose,,, is it a bear to get in behind the dash to >fix? >Or is this something else? > > >Thanks >Dave >'96 900SET >

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]