Date: Tue, 18 May 1999 23:40:59 -0400
From: "Daniel Adams" <adamscsnopsamrserv.com>
Subject: Re: 9-5 starting problems


FWIW, I had a problem with an 89 325is some years back. It would die, sputter, idle poorly on each initial cold start. If it died, it would require a long turn of the key and gentle foot on the pedal to restart. When the car was hot I never had a problem, but if the engine had set for 30-60 minutes after reaching normal operating temperature, the problem would reoccur. In short, it was a leaking fuel injector. Leaking, in the controlled release of fuel, therefore there was no smell of gas under the hood. The dealer performed a pressure check of all the injectors and replaced the leaking injector. Never, had another problem after that. good luck, Daniel BlairDavid wrote in message <19990518175351.26170.00003004nopsam01.aol.com>... >Could someone post specifics on the information regarding any service bulletins >regarding starting problems? My 9-5 has an initial very low-idle and sometimes >very rough start (almost doesn't "catch" but doesn't quite stall). Sometimes >it does it when it's cold and sometimes when it's hot. The dealer replaced the >sparkplugs last time, I assume with a different temperature rating, but it >didn't help. Your help, as always, is appreciated... > >P.S. JoHan, I decided to just bear with the seat for now, given the >complication of the airbags (I hadn't thought of that one!). Thx. >--Blair

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2020 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]