Date: Mon, 21 Jun 1999 13:41:51 GMT
From: patsy101nopsameja.com
Subject: Saab 900i 1996 engine stops or looses power. HELP!


Hi there. I have a Saab 900i 1996, 5 gear, that after being driven for 20-25 minutes or 40 km suddenly looses enginepower and/or stops running. It always appear if the outdoor temperature is above 23°Celsius. After the engine have stopped you can turn on the ignition and drive on for a while until the problem occurs again. We have changed some sort of pressure-valve in the front of the engine three times and we believe it might have something to do with it!?. All the pressure-valves we have tried has come from scrapyards. The second valve we tried made the engine die/misfiring when the outdoor temperature was 20°C. Do you have any clues? Is it still the pressure-valve or something interacting with it that is broken?. We have also repaced/changed the following parts: Cooling thermostat changed, fuelfilter changed, ignition-module changed, cooling system/channels/water changed, airfilter changed. Please help me... Not even the local Saab Service Office knows whats wrong!? Best regards Pat! Sent via Deja.com http://www.deja.com/ Share what you know. Learn what you don't.

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2020 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]