Date: Fri, 27 Aug 1999 07:40:38 -0400
From: "Eric Law" <elawxnospamxnopsamecsxnospamx.com>
Subject: Re: strange headlight/brake light/turn signal thing going on...


Shawn, The problem you have is *really* common on the classic 900 sedans. It's caused by a bad ground in the taillight circuit. Not too hard to fix if you have simple electrical skills. Read all about it at http://www.saabnet.com/tsn/archive/files/faq/ground.html Eric Law Shawn <spohnopsametcom.com> wrote in message news:37C61211.2424D9C9nopsametcom.com... > Okay, this is a strange one, maybe someone can help me out with this. I > got an 1988 900 base model a couple of days ago. Engine wise it's > running great (at least for now). I am taking into a shop next week to > have some things repaired. One weird thing that is going on with it is > that whenever I put the brake on, all of the lights in the back light up > EXCEPT the brake lights (the lower ones, the one in the back window > seems to work fine). When I have the headlights on, the turn signals > will not work when I apply the brake. > > Pretty strange, huh? I checked the fuses, they all seemed fine. I just > wanted to know if this was some small thing I could fix on my own > without having the mechanic look at it, as I am most likely in for at > least $400-600 worth of repairs. None of the instrument panel lights > are working either. > > Thanks for any help and/or comments. > > Shawn >

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]