Date: Sat, 29 Jan 2000 09:59:32 -0500
From: "Julie Wardell" <juliewardellnopsamdnet.att.net>
Subject: Re: Is my 900s going to die soon?


Grump24365 <grump24365nopsamcomSpamSlam> wrote in message news:20000128144324.24819.00000067nopsame1.aol.com... > Ok this is my situation. My 88 900S has always run hot. I replaced hoses and > updated my rad cap and she has been great since. have you checked the new hoses? are all those connections tight? (as a possible explanation of the coolant disappearing) > Last week I replaced the battery as it was dead. I blamed it on the cold and > invested in a new one. > On my way home today the check engine light came on at a light. The engine temp > was in the middle on the guage. A mile later ( 1/2 a mile from home) she died. > Roadside I discovered a very low coolant level. I did oil last weekend and > checked all fluids so I know that is strange. Oil was normal and clean on the > stick. So I topped the radiator and added a bit of fresh oil. I waited a while > and attempted to re start it and the battery was dead. I persisted and it > cranked enough to start up so I ran it home. In the driveway the check engine > light came back and I heard a clicking type short coming from behind the left > vent. It died again shortly thereafter and the battery is to dead to mess with > it. also have you checked your alternator? don't forget the brushes seem to wear out after several years. besides, you could have loosened a connection when you were doing the hoses. just my two cents Julie

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2021 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]