Date: Mon, 7 Feb 2000 19:57:00 -0800
From: "John R. Weiss" <jrweissnopsamet*nospam*.com>
Subject: Re: Weird light problem


Bad grounds due to corrosion in the rear light assemblies is common. Take them apart and clean them out. ----------------- John Weiss Seattle, WA remove *nospam* from e-mail address for reply Jim LeMaster <lemasterjpmdnopsamon.total-web.net> wrote in message news:s9uo0fs4hse27nopsam.supernews.com... > First of all thanks to all those who helped me find a tool to replace > the brakes on my son's new (old) 900 S. > Now that the brake problem is solved, the next one to tackle is a wild > short in the lights. When you put the brakes on, the tail lights and turn > signals go out completely and the back up lights and front parking lights > come on! The high mounted brake light works normally. The turn signals are > fine UNLESS you put on the brakes. Any suggestions... I fear perhaps a > former owner has tried to install a trailer hitch or something. I have a > Hayes shop manual but am not a motorhead by any means. Can anyone give me an > idea where to start. My teenager can't wait to go Saabin'. We just bought > this car three weeks ago and I'm trying to get all the bugs out of it before > he takes it over. > > Thanks > Jim in > WV > > >

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]