Date: Tue, 4 Jul 2000 20:42:54 -0500
From: "Nate t. G." <ngoddardnopsamnect.net>
Subject: Re: My 94 9000 just quit running


hello, sounds to me like your alternator is dead. fits the symptoms - low battery power, no power for spark (i.e. - it barely starts and sort of "diesels"), and the fact that it cut out while running could also easily be explained by lack of a working alternator. did it make any noises (even gentle/quiet ones) when it cut out and died? the death of my alternator was similar, but a little more gradual, so I had had it tested and knew it was about to fail when it did (being gradual, I was able to go a few miles to home). -- Nate t. G. "JFS" <beenhad36nopsamail.com> wrote in message news:O449FzW5$GA.253nopsamnbbsa07... > 94 9000 about 70,000 mi on the odometer has been well maintained. > Traveling down the interstate at about 65 mph engine quits and I coast to to > side of road. She won't restart kinda diesels a couple of times but but > not really running. I took it to my Saab Mechanic but was closing time and > they won't get to it until Wed. Seems to be smell of an electrical problem. > Also flashers were on for about 2 hours and by the time the car was towed to > the mech, battery was dead. Flashers alone would not have ran the battery > down in that short of time. > > Just curious if anyone has run into this type problem? > > Thanks > John > >

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]