Click Banner for Details on this Saabnet.com Classified

Date: Thu, 3 Aug 2000 23:43:15 -0500
From: "Nate t. G." <ngoddardnopsamnect.net>
Subject: Re: stereo problems...


hello, a question i forgot to ask is... how do you remove the head unit? there are the 2 little holes on either side of the face that i presume are for that purpose, but i don't have any loops that might have came with it for the job. any suggestions? thanks. -- Nate t. G. '87 900 Turbo 16v Athlon 650 - NT4/W2K "Nate t. G." <ngoddardnopsamnect.net> wrote in message news:398af101.0nopsamy.powercom.net... > hello, > i have a Clarion head unit in my Saab, which has the separate EQ. the > last couple of days i have been having problems with the tape deck. (in > addition to no radio because someone snapped my antenna, now i have no tape > functions either). > the problem is that when i am playing a tape it will suddenly stop > playing, click the mechanism like its changing direction (interrupting the > music), then continue playing. when i first start playing a tape it will > play ok for about 5-10 minutes, then it will start malfunctioing as > described, "clicking" every 30 sec to 1 minute. > it also does 2 other things. it sometimes "warbles" when playing tapes, > so i ran a "cleaning tape" thru the deck, and that seems to have cleared up. > also, every once in a while it will power on or off while i'm driving and i > have been playing with it. > am i up S.Creek, w/ no paddle, or are there things to look for? i have > done quite a few intricate and involved electronics repairs before. > > -- > Nate t. G. > > '87 900 Turbo 16v > Athlon 650 - NT4/W2K > > > >

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2021 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]