Date: Wed, 02 Aug 2000 20:34:44 +0200
From: Mathias <af_RGnopsamnt.ser>
Subject: Re: turbo/apc gauge doesn't work...what's wrong?


Cant help you with that unless you want some dealers in Sweden.....:) Maybe the guys at the forum on www.saabnet.com can give you some hints...! /Mathias fro wrote: > And the winner is the manifold hose. Was dangling beside where it was > supposed to be. > > Next question is...to replace all the Vacuum hose, what's the best source? > > Mathias wrote in message <398743CB.88D5B139nopsamnt.ser>... > >This hose is split into three.....one end connects to the bypassvalve, one > not > >> hooked to anything. The APC gage is just a vacuum/pressure gage hooked to > >> the manifold. I looked at a used 9000 that was this way. I asked the > owner > >> if I could hook it back up, and it worked fine. > >> > >> Keith Grider > >> > >> "fro" <fronopsamrlog.comm> wrote in message > >> news:1mzh5.1$O5.265nopsam20.bellglobal.com... > >> > Last night my Turbo/APC gauge stopped moving. Anyone ever seen this > and > >> > what does it indicate? The turbo boost is still there, just no > indication > >> > of it. Also, all the other gauges are still working. > >> > > >> > > >

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]