Date: Wed, 20 Sep 2000 13:10:18 GMT
From: "Keith Grider" <bettynopsamam.columbus.rr.com>
Subject: Re: bad idle(cold engine) and 1st warm start!!!


Bradford, I think that there is a FAQ on www.townsendimports.com discussing this exact problem and the cause. I tried to log into the site right now, but it is down. It sounds like an AMM problem, though. If the idle will settle out after it is warm, it is usually not an AIC. Read the townsend docs. keith grider "bradford" <garrettt3nopsamphia.net> wrote in message news:8q9kfm$lkj$1nopsam1.deja.com... > recently i had a new fuel injector computer put in my 88 9000t...it > seemed to cure a problem where my car was revin at 4k rpm...but a few > starts after that when i start my engine when it is cold (not the temp, > actaul engine)it has a haunting idle...if it dosnt stall it will almost > stall then quickly add gas...it is pretty bad...so instead i have to > rev it around 2k or so untill it warms up before it is drivable..after > it warms up to a perfect idle at 1k....also if i were to turn it off > after it is warm and restart the car the idle wont be as bad...but it > will stick around 500-700rpm...then after i drive it, it will then be > perfect at a stand still...i have tried 3 different old AIC valves, no > apparnt vacum leaks..what could be the problem..please help!! > > brad 88 9000T > > > Sent via Deja.com http://www.deja.com/ > Before you buy.

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]