Site News - 7/20 New Member Feature: Fewer Ads in Classifieds & More | 7/20: Saab Convention Photos | 7/11: Saab Photo of the Year Winners | New Feature: BB Daily Digest Email
Date: Thu, 19 Apr 2001 02:24:51 GMT
From: RP <rp911nopsamo.com>
Subject: Re: 95 900S wiper problem


Well, that didn't work ... after the intial (correct) two passes, it's still only making a "half" pass each time; it goes up, then pauses, then comes back the other way. I can't believe this is correct, but it is my first Saab. Also, turning the switch off, the wipers just stop wherever they happen to be instead of returning to rest. That can't be right. Can it? Is this a relay problem, or a motor problem? Vic 95 900S > > > > Cycle them twice. They should then park at the correct spot. This should be > > a FAQ with the later Saabs. My '92s all park correctly. The later motor does > > this. > > > > Keith > > "RP" <rp911nopsamo.com> wrote in message news:3ADBCC40.7C0Fnopsamo.com... > > > My wipers will not park in the correct position on my 95 900S; on the > > > intermittent setting, they go to the top and stop, then go back down, > > > and stop again. On the normal setting they go back and forth as they > > > should, but they park at the top instead of the bottom. Can this be > > > corrected or is it time for a new motor? > > > > > > Vic > > > 95 900S

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2021 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]