Date: Tue, 15 May 2001 19:19:52 GMT
From: "KeithG" <noonenopsaml.com>
Subject: Re: 900 reverse gear probs


I think I understand that this is a 1999 model 9_3 2.3SE. Is that correct? If so and you are not getting full clutch disengagement, you may be low of hydraulic fluid or the system was not properly bled when the new clutch was fitted. KeithG "Charles Stoyer" <cstoyernopsamrpex.com> wrote in message news:tg2mt55h7unk6anopsam.supernews.com... > Please fix this before you damage the transmission and need a rebuild! > > I know on the 900's there are two problems. One is the pin which connects > the clutch pedal to the clutch master cylinder. The hole in the pedal wears > and must be welded and redrilled or the pedal replaced. Another is the pin > itself can be badly worn. This means you never get a full clutch even if all > else is OK. > > Second thing if that doesn't fix it or is not the problem is the master > cylinder may be in need of a rebuild. > > Assuming the 99's are similar in that respect to the 900's, this is where to > look. You might try the VSAAB mailing list for further help > (VSAABnopsamxus.com, the last time I looked). > > Charles. > > Stuart Cooke wrote in message <9dpchf$4gk$1nopsamg1.svr.pol.co.uk>... > >Has anyone got an idea what could be wrong with my Saab 99 2.3 se I have > >recently had a new clutch fitted, and am now having problems engaging > >reverse it is very stiff and grinds when engaging. I s there adjustment on > >the cable or could it be a linkage problem . > > > >Thanks Stu > > > > > >

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]