Date: Fri, 3 Aug 2001 18:35:04 +0100
From: "David Wilson" <xbz72nopsam.pipex.com>
Subject: Re: trivial screenwasher problem


There's a tee piece inside the bonnet padding - suggest you take the plastic pipe off from the passenger side nozzle and check it all the way back - it's a pain to get to, so garages will generally just blow down from the nozzle with compressed air, displace the blockage so it works for a bit then whatever was causing the blockage comes back and does it all again....... Also make sure the filter is ok on the filler cap for the washer bottle, else you get more crud in there! David "Brian Thibeault" <Brian.Thibeaultnopsamternet.com> wrote in message news:9kcpqn$lk4$1nopsamunium.btinternet.com... > > "Paul Douglas" <paulnopsam.douglasfamily.au.com> wrote in message > news:slrn9mg4ov.f80.paulnopsam.douglasfamily.au.com... > > Hi - I have a 96 9000 CSE and I can't get both windscreen washer jets > > to function. Clearly the pump works and the hoses are clear because > > the the hose first connects to the passenger side (it's a RHD car) nozzle, > > then the driver side, and the latter works fine. I had it looked at last > > time it was serviced (it's never worked since I owned the car) and when > > it came back the passenger side nozzle did work albeit rather slowly and > > feebly compared with the other. I've done the usual cleaning the jets, > > poking around with a pin, etc, all to no avail. Have I missed something? > > > > Sorry this is so basic but it's driving me nuts! > > > > Thanks - Paul > >

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]