Date: Fri, 19 Apr 2002 21:48:39 +0000 (UTC)
From: "Jeff Tope" <jeff.topenopsamAMnopsamenworld.com>
Subject: Re: Very hard to start when engine is hot


If I remember correctly, most sealants work by contact with air, the fuel air mixture in the cylinder probably would not make it work let alone the cylinder pressures. Find someone competent to change the head gasket before permanent damage is done Jeff "Kei Yau" <keiyaunopsamail.com> wrote in message news:a9olja$pn62nopsam212.netvigator.com... > Jeff, > > Great scenario! > > Earlier after stopping I released some pressure (and some water) from the > cooling system. (Thinking: if less pressure, less water will be forced into > the cylinder(s)) Three hours later it started much easier but still needed > around 20 seconds to cough out the water from the system. > > Do you think some watertank sealant which you put into the water system will > help me? or do you see this as an expensive job? > > Regards > > Kei. > > > "Jeff Tope" <jeff.topenopsamAMnopsamenworld.com> wrote in message > news:a9k6ct$nfa$1nopsams.btinternet.com... > > White smoke => Head gasket... probably also water in oil / oil in water > > Blue smoke => rings / valves > > > > Scenario... > > immediate restart not much water in cylinder(s). > > 45 minutes water in cylinder(s) - only fires on a couple of cylinders > > Overnight - water drains down through the rings into the oil... > > > > Jeff > > > > "Kei Yau" <keiyaunopsamail.com> wrote in message > > news:a9k303$42i1nopsam212.netvigator.com... > > > Thanks for your attention, it blows white smoke. > > > > > > > > > "Meme MemE" <splitscreen69nopsamsnet.com.au> wrote in message > > > news:3cbd6fce$0$9996$afc38c87nopsam.optusnet.com.au... > > > > Is the smoke that it blows black. > > > > > > > > > > > > "Kei Yau" <keiyaunopsamail.com> wrote in message > > > > news:a9her0$b7q2nopsam212.netvigator.com... > > > > > 94-900 SE V6 > > > > > > > > > > No problem when starting from cold but when the engine is hot it is > > very > > > > > hard. There is no problem when I start the engine immediately or a > > few > > > > > minutes after I had turn off the ignition, the problem is when I try > > to > > > > > start it after say after 45minutes - 3 hours. > > > > > The engine fires but it just won't idle. It revs a little then > dies. > > > > > Giving it a bit of gas, it would rev a bit more but can't sustain > it, > > > > > choking a little then dies. Giving it a lot of gas, it will try and > > rev > > > > but > > > > > only to around 4000rpm, lots of smoke from the tail pipes. After > > trying > > > > for > > > > > ages it will kind of wakes-up and behaves normally. > > > > > > > > > > Can any one give me some idea on what is happening? > > > > > > > > > > Thanks in advance. > > > > > > > > > > Kei > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]