Date: Fri, 19 Apr 2002 05:49:53 GMT
From: "joe" <someonenopsamere.com>
Subject: Re: Loss of Turbo?


Thre is a small module that limits boost when the cruise control is on; ( so excessive acceleration doesn't occur when the car is trying to maintain constant speed under a load) if this module is malfuntioning then you will only get moderate boost whether the cruise is on or not. It is located undre the drivers side dash , it has two wires and one vacuum line to it. I think it has a little red button looking deal on it too. try to locate it, show it to a SAAB mechanic to be sure and try jumping the wires together. If it helps, replace the module. You could also try addjusting the length of the wastegate linkage rod that will give you more boost - but try looking for leaks first, remember that it will be tricky because some hoses might not leak under vacuum, but only undre boost- which will be hard to get unless you're driving! wlaflam1nopsamhlink.net -Warren email if you have any questions "pmg" <pmgnopsamytogroup.com.au> wrote in message news:3cb0c928$0$17315$afc38c87nopsam.optusnet.com.au... > Thanks guys..........I'll check for leaks.........that sounds like what is > happening > > Pete > >

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2021 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]