Date: 17 Apr 2002 21:59:53 -0700
From: the_ninepoundnopsamail.com (cyr)
Subject: Re: 98 Vibration - Front End


You're kidding me! THAT was the solution? I'm SO trying this on the weekend. Thank you very very much for this solution (if it works). I've been trying to track this down forever. Who would have known that the night i get banned from Saabnet would be the night i find a solution to my most hated problem with my car. Oh yeah- and Scott (mr. sensitive) Paterson can eat my shorts. David Cyr (first post on my new Saab home...) Brian & Joan Smith <bsmithnopsamtenet.com> wrote in message news:<3CB4C7E1.1A2C5926nopsamtenet.com>... > Finally got the problem solved. As I mentioned previously, it is a known > problem with the '97 and '98 900S (mine is a turbo). > > Saab Engineer did the work and he undid all the bolts on the subframe > and retorqued to spec. The vibration when accelerating has gone. It has > taken a year for the dealers to track this down. > > Hope it helps others. > > Brian > > (PS - anyone know of a way to get the idle reduced on the 2L turbo. Mine > is at 1000 always and they tell me it was designed that way. There must > be a way to trick the monitoring systems. Your thoughts appreciated.)

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]