Date: Mon, 13 May 2002 19:21:55 +0100
From: "Toby Field" <tobyfieldnopsamail.com>
Subject: Re: 94 9000 Running Rough: Any ideas?


I have a very similar problem on my '93 9000. Mine only seems to do it occaisionaly too, but never does it when the engine is totally cold. I have no idea what it it, but others on this newsgroup have suggested the DI cassette. Hope this helps. -- Toby Field (UK) '93 9000 CSE 2.3T Auto 151,000 Miles "ned bicks" <nbicksnopsamo.com> wrote in message news:1176fec9.0205130752.43b300bbnopsaming.google.com... > I'm hoping someone can point me in the right direction. I have a 1994 > 9000CSE with 55,000 miles on it. About 6 months ago, it started > running rough on an intermittent basis. It feels like the engine is > not running on all cylinders, it has diminished power at all RPMs, and > the exhaust smells. Initially, the check engine light came on and I > visited the dealer. They said the oxygen sensor was bad. However, > the problem went away so I didn't follow-thorough on the repair. > > Now, about 1 in ten times that I start the car it immediately runs > rough. Restarting the car will sometimes restore normal operation, > and if I drive it for a while, it will sometimes suddenly start > running smoothly again. > > Also, about 1 in 20 times that I am driving the car, it will suddenly > start running rough. > > In all situations, the check engine light does not come on. > > I don't believe this is an oxygen sensor problem since it can happen > immediately when starting the car cold, and the check engine light > doesn't come one. > > Any guesses? > > Thanks in advance.

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]