Date: Sat, 21 Sep 2002 10:44:09 -0400
From: "Den6N" <den6nnopsamcom>
Subject: Re: 89 900T - several tries to start / erratic idle at stops


Thanks, Grunff - I did all the wires/plugs/cap & rotor/etc a few months before parking it. I see a small plastic valve running from the PCV? connection on the valve cover that is pretty loose, with the short lengths of hose on either end of it looking pretty soft & crummy; I'll start there and check for leaks/ clean the intake components as you suggest and get back to you. I WAS thinking that the surging idle pulling at the car felt like timing, though. Meanwhile, I have to run out and see if I can find some brake pads, as the front brakes started making the WRONG noise last night just as I got home. Dennis den6n Putnam Co NY ====================================================== > It's difficult to know where to start when you have such general > symptoms, but here's what I'd do: > > Check that you have no vacuum leaks anywhere on your inlet side - check > every hose and every connection. This is the biggest cause of erratic idle. > > Check your ignition system - how old are the plugs, leads, rotor arm, cap? > > Clean out the throttle body and the AIC valve using some carb cleaner spray. > > Let us know how it goes. > > -- > Grunff > > > --- Outgoing mail is certified Virus Free. Checked by AVG anti-virus system (http://www.grisoft.com). Version: 6.0.389 / Virus Database: 220 - Release Date: 9/16/2002

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]