Date: Wed, 22 Jan 2003 23:42:58 +0100
From: "Lars Henning Ulv╩r" <ulvaernopsamne.no>
Subject: SV: Classic 900 front vibration


I had the same problems with my '97 900. First of all, if you do not have Saab wheels there is a ring converting the size to fit Saab. Be sure the ones you have is the right.On my car there wasn't any rings at all.......only the wheelbolts. Still that was not the basic error. The tires was destroyed. The rubber had separated. When spinning the wheels you could actually see that they were destoyed. I was told it could have something to do with long-time parking in heat or something. I think the tire was destroyed from the beginning ni manufacturing it........... Later I have heard about the same problem with similat tires. My mistake was to balance the wheels first, after the rings and of course after putting on completely new tires. The balancing cost me a total of 100 euros (Norway)....... And please excuse my no-good english.....hopefully it made sense. Eva <evamnopsamalnet.co.uk> skrev i meldingsnyheter:b015om$9ma$1nopsamg4.svr.pol.co.uk... > Hello, > > My 1985 900 16T with 190000 miles on the clock, has started vibrating from > the front wheels from about 85mph. Above this speed the car feels unsafe. I > have had the right side universal joint changed in the past (I have owned > and enjoyed this car for 4 years). > Any ideas what needs looking at? > > Thanks in advance! > >

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2020 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]