Date: 10 Feb 2003 09:07:57 -0800
From: peterwangnopsamail.com (Peter Wang)
Subject: is the battery gone or the aiternator not charging it?


i have not been using my car (1986 900i) often for the last month or so, approximately 2-3 days between short distance drives. a few days ago my car refused to start with the starting motor turning very slowly, suggesting low power. i got the car jump started with a neighbour's car and got on with my journey. however, the car refused to start again on my return journey a couple of hours later. I thought that the battery was so flat that i didn't charge the battery sufficiently (10 min journey). when i got the car jump started, i went on an extended route home to charge the battery (lasting about 45 min). i thought that the battery was being charged because the lights on the panal went off once the engin started running. unfortunately, the car refused to start again the next morning, and the indicator lights were very dim when i turn the key. i dont know if batteries deteriorates so quickly at the end of their life, or is there any connection between the alternator and the battery that i should look at? p.s. i live in manchester and the air temperature was cold but above freezing.

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]