Site News - 7/31 Member of the Year | 7/20 Member Feature: Fewer Ads in Classifieds & More | 7/20: Saab Convention Photos | New Feature: BB Daily Digest Email
Date: 19 Mar 2003 15:39:50 -0800
From: alancemornopsamo.com (Lance Morgan)
Subject: Re: 87' SAAB 900 not starting


"Dave" <David.Lozuponenopsam.net> wrote in message news:<jg0ea.7244$Am4.1465739361nopsamsvr10.news.prodigy.com>... > I have an 87' SAAB 900, which internittently doesn't start. > > Replaced headgasket, cleaned injectors and replaced power module, still have > the same problem. > > Coil is working. > > Any help is appreciated. > > Frustrated Does the no-start occur regardless engine hot or cold? Is this an 8V, 16V, turbo on non-turbo? Guessing you have 16V n/a w/LH 2.2, but some of this applies http://216.78.172.244/engine_folder/nostart24.htm Inspect wires, connections & grounds for corrosion, looseness, dirt, oxidation Ck your Hall Sensor. If turbo, ck your overpressure switch Next time no-start, use a timing light on each of the leads to see if you're getting a flash (power for spark). If spark, jumper hot side of fuse socket #27 at main fuse box to fuse socket #30 to see if fuel pump runs How is driveability otherwise - any other symptoms?

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2021 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]